Nápověda aplikace Hnet Info Chat

Hnet Info Chat

Začínáme s aplikací Hnet Info Chat

Hnet Info Chat je aplikace typu klient-klient umožňující:

  • přidávání a úpravu kontaktů (seznamů uživatelů)
  • posílání zpráv
  • posílání zpráv z historie
  • přenos souborů
  • posílání krátkých textových zpráv na mobilní telefon (SMS)
  • posílání emailů
  • chat s jedním uživatelem (privátní chat)
  • chat s více uživateli (chat)
  • rozhovor (hlasový) s jedním uživatelem (talk)

První spuštění

Po prvním spuštění budete vyzváni k vyplnění informací o Vaší osobě (moje detaily ). Tyto detaily můžete kdykoliv změnit kliknutím na přislušnou ikonu v hlavním okně aplikace.

Hlavní okno aplikace

Po prvním spušťení se v sekci kontakty zobrazí 4 předdefinované skupiny: přátele (Friends), rodina (Family), spolupracovnící (Co-Workers) a ostatní (General). Skupiny lze libovolně přidávat, mazat a editovat (kliknutím pravým tlačítkem na skupinu se vyvolá kontextové menu). Je však nutné, aby v kontaktech zůstala alespoň jedna skupina. Aplikace podporuje technologii Drag & Drop, lze tedy myší libovolně přesouvat uživatele (v rámci jedné skupiny i mezi skupinami), i celé skupiny (viz. přidávání a úpravu kontaktů).
V dolní části hlavního okna aplikace je panel se třemi tlačítky pro přepínání stavů. Pokud uživatel nezvolí žádný z těchto stavů, je ve stavu On-line. Stav každého uživatele je znázorněn v kontaktech vedle jeho jména.

Jednotlivé stavy znamenají:

- Off-line (uživatel nemá spuštěnu aplikaci nebo není připojen k internetu)
- On-line (uživatel má spuštěnu aplikaci, jedná se o výchozí stav po spuštění)
- Free For Chat (volný k chatu - uživatel má čas a rád by si popovídal)
- Do Not Disturbt (nevyrušovat - uživatel je zaneprázdněn a nepřeje si být vyrušován)
- Not Available (nedostupný - uživatel není u počítače)
- Chat (uživatel je na chatu - tento stav se aktivuje automaticky po vstupu na chat)

Chování aplikace pro jednotlivé stavy lze definovat v nastavení.

Potom můžete libovolně přidávat uživatele a upravovat kontakty.

Pokud máte v kontaktech uloženy nějaké uživatele, můžete vyvolat kliknutím pravým tlačítkem myši na jméno uživatele, kontextové menu, které Vám umožní:

Podporované operační systémy:

  • Microsoft Windows 95
  • Microsoft Windows 98
  • Microsoft Windows ME
  • Microsoft Windows NT
  • Microsoft Windows 2000
  • Microsoft Windows XP

Pokud budete mít jakýkoli dotaz nebo problém s aplikací Hnet Info Chat kontaktujte nás.

Vytvořeno 18.listopadu 2001, © Hnet Software


Práce s kontakty

Přidávání uživatelů do kontaktů

    Uživatele lze do kontaktů přidávat dvěma způsoby:

  • Výběrem položky přidat uživatele z kontextové nabídky - klikněte pravým tlačítkem myši na skupinu, do které chcete uživatele zařadit, a z menu zvolte přidat uživatele

    V zobrazeném okně zadejte IP adresu přidávaného uživatele a klikněte na OK. Volitelně lze uživatele označit jako VIP.

  • Výběrem položky přidat uživatele v lokální síti z kontextové nabídky - klikněte pravým tlačítkem myši na skupinu, do které chcete uživatele zařadit, a z menu zvolte přidat uživatele v lokální síti (v tomto případě se do skupiny zařadí všichni uživatelé přihlášení ke stejné počítačové síti, kteří mají spuštěnu tuto aplikaci).

V obou případech se aplikace pokusí zjistit detaily o uživateli, kterého přidáváte (přezdívka, jméno, příjmení, email, ...), a pokud je uživatel On-line, objeví se v dané skupině. V opačném případě bude uživatel do skupiny zařazen jako neidentifikován (????????) a identifikace se provede až bude daný uživatel On-line. Informace o uživateli se periodicky obnovují dle nastavení aplikace. Pokud se při obnovování detailů uživatele zjistí nekonzistence dat (udaje, které o sobě uživatel uvádí a údaje, které máme o něm uložené ve svývh kontaktech jsou různé), postupuje se takto:
  • v případě, že jsou obě položky vyplněny, ale liší se, opraví se údaje v našich kontaktech podle údajů, které o sobě uživatel uvádí
  • v případě, že položka, kterou o sobě uživatel uvádí, není vyplněna, ale my ji ve svých kontaktech vyplněnu máme, zůstane její obsah v našich kontaktech zachován. Toho lze vyžít např. v situaci, kdy uživatel nechce zveřejnit svoje tel. číslo všem, dá ho pouze nám, a my si je doplníme do svých kontaktů.

Práce se skupinami

    Skupinu lze:

  • Přidat
  • Přejmenovat
  • Odstranit
Všechny tyto akce jsou dostupné z kontextového menu skupiny (zobrazí se při kliknutím pravým tlačítkem na skupinu).
Uživatele lze mezi skupinami libovolně přesouvat pomocí myši (Drag & Drop).


Chat

  • Odeslání zprávy - pokud je zvolena volba poslat všem, pošle se napsaná zpráva všem uživatelům nezávisle na výběru uživatelů ze seznamu. Pokud tato volba použita není, zpráva se pošle pouze uživatelům vybraným ze seznamu a je na začátku označena znakem # (ostatní uživatelé tuto zprávu neuvidí). Uživatele lze vybírat pomocí rozšířeného výběru.

    Jednotlivé ikony v seznamu uživatelů znamenají:
    - VIP uživatel
    - uživatel

  • Vkládání emotikonů do textu - pokud chcete vložit do textu zprávy emotikon, klikněte na něj a jeho symbolický zápis se zapíše do textu zprávy. Při zobrazování je pak symbolický zápis nahrazen obrázkem. Pokud znáte symbolické zápisy, můžete je vkládat přímo do zprávy, bez nutnosti klikání na emotikony.
  • Formát zpráv - formát zpráv lze volit individuálně pro každou zprávu. Poslední nastavený formát se při ukončení aplikace ukládá.
  • Přednastavené zprávy - chat obsahuje 2 ikony (ikona půllitru a ikona přesýpacích hodin) pro odeslání zpráv, které si definujeme v sekci nastavení.
  • Vymazat obrazovku - odstraní z obrazovky všechny zprávy. Zprávy se postupně automaticky odstraňují po překročení počtu, který je v nastavení.
  • Uložit do souboru - uloží obsah chatu do souboru. Podporované formáty jsou HTML a TXT. U formátu TXT nebudou uloženy emotikony vložené do zpráv.
  • Tisk - vytiskne zprávy z chatu na tiskárně. Po této volbě se ihned začne tisknout, nezobrazuje se žádný další dialog.


Privátní chat

Privátní chat je podobný jako chat s tím rozdílem, že komunikujete pouze s jedním uživatelem. Chybí tedy výběr adresátů zprávy ze seznamu uživatelů. Zprávy v privátním chatu jsou soukromé a žádná další osoba je nevidí a nemá k nim přistup.


Přenos souborů

Po volbě poslat soubor z kontextového menu uživatele musíte vybrat soubor, který chcete zvolenému uživateli poslat. Velikost přenášeného souboru není omezena. Do pole popis souboru lze zadat stručný popis, který umožní příjemci lépe identifikovat odesílaný soubor.

Příjemci daného souboru se pak zobrazí dialog se základními informacemi o daném souboru, který umožní jeho přijetí nebo odmítnutí.

Pokud příjemce přenos souboru schválí, zobrazí se odesílateli okno zobrazující stav přenosu.

Podobné okno se zobrazí i příjemci souboru.

Po dokončení přenosu se zobrazí informace o úspěšném dokončení přenosu souboru, jejíž zobrazení lze potlačit v nastavení.

Soubory lze přenášet pouze pokud jsou oba uživatelé (odesílatel i příjemce) on-line!


Posílání emailů

Jednoduchý emailový klient umožňuje poslat email jednomu uživateli. Lze připojovat a odebírat přílohy, které se zobrazují v seznamu. Před odesláním emailu je nutné mít správně vyplněny parametry SMTP serveru v nastavení a emailovou adresu ve svých detailech.


Rozhovor

Po volbě rozhovor z kontextového menu uživatele, se partnerovi zobrazí Váš požadavek na rozhovor a dotaz, zda jej chce přijmout nebo odmítnout. Pokud partner v té době s někým hovoří, zobrazí se varování, že jeho stávající rozhovor bude ukončen. Nelze vést rozhovor s více uživateli současně.

Pokud partner Váš požadavek přijme, zobrazí se okno, informující o právě probíhajícím rozhovoru.

Volbou:
  • Ztlumit - můžete dočasně vypnout mikrofon
  • Zavřít - můžete ukončit rozhovor

Rozhovor je možný pouze mezi uživateli, kteří mají plně duplexní zvukovou kartu (tzn. katru, která umožňuje současně záznam i přehrávání zvuku)!


Moje detaily

Povinné je pouze vyplnění položky přezdívka. Informace, u kterých použijete volbu zveřejnit, budou dostupné všem uživatelům, kteří si Vás zařadí do svých kontaktů. Pokud označíte volbu VIP uživatel má zpřístupněny všechny moje detaily v nastavení, bude mít uživatel, označený jako VIP, přístup ke všem položkám, nezávisle na nastavení voleb zveřejnit.

Email, který v tomto formuláři uvedete, bude použit jako email odesílatele při odesílání emailů a SMS.

    Nastavení SMS

  • SMS email - zadejte emailovou adresu schránky Vašeho mobilního telefonu (např. +420603123456@sms.paegas.cz, 00420602123456@sms.eurotel.cz atd.)
  • Maximální délka SMS - zadejte maximální délku jedné SMS zprávy. Nezapomeňte odečíst délku hlavičky, kterou ke zprávě posílané z emailu přidává operátor (např. "F:", "Z emailu:" atd.)


Detaily uživatele

Zobrazí detaily o vybraném uživateli. Všechny informace se periodicky obnovují dle nastavení aplikace a můžete je libovolně měnit a doplňovat. Pokud se při obnovování detailů uživatele zjistí nekonzistence dat (udaje, které o sobě uživatel uvádí a údaje, které máme o něm uložené ve svývh kontaktech jsou různé), postupuje se takto:
  • v případě, že jsou obě položky vyplněny, ale liší se, opraví se údaje v našich kontaktech podle údajů, které o sobě uživatel uvádí
  • v případě, že položka, kterou o sobě uživatel uvádí, není vyplněna, ale my ji ve svých kontaktech vyplněnu máme, zůstane její obsah v našich kontaktech zachován. Toho lze vyžít např. v situaci, kdy uživatel nechce zveřejnit svoje tel. číslo všem, dá ho pouze nám, a my si je doplníme do svých kontaktů.


VIP uživatel

    VIP uživatel je uživatel, který:

  • je od ostatních uživatelů odlišen jinou ikonou
  • může mít přistup ke všem položkám Vašich detailů, pokud to povolíte v nastavení
  • jeho On-line stav nám může být oznámen dialogovým oknem a zvukovým signálem dle nastavení aplikace


Posílání zpráv

  • Odeslání zprávy - zpráva je odeslána pouze vybraným adresátům (uživatelům vybraným ze seznamu). Uživatele lze vybírat pomocí rozšířeného výběru. VIP uživatelé jsou zvýrazněni jinou ikonou.
  • Vkládání emotikonů do textu - pokud chcete vložit do textu zprávy emotikon, klikněte na něj a jeho symbolický zápis se zapíše do textu zprávy. Při zobrazování je pak symbolický zápis nahrazen obrázkem. Pokud znáte symbolické zápisy, můžete je vkládat přímo do zprávy, bez nutnosti klikání na emotikony.
  • Formát zpráv - formát zpráv lze volit individuálně pro každou zprávu
  • Uložit do historie - uloží odeslanou zprávu do historie a umožní tak volbou (poslat zprávu z historie z kontextového menu uživatele) její opětovné odeslání. V historii se archivuje maximálně 500 zpráv.

Zprávy lze posílat pouze uživatelům, kteří jsou on-line!

Odeslaná zpráva se adresátům zobrazí buď přímo (v okně přijaté zprávy) nebo se indikuje v trayi, dle nastavení.

Přijaté zprávy se postupně ukládají do paměti, lze v nich listovat a lze s nimi provádět následující akce:
  • Odpovědět - otevře okno pro napsaní zprávy odesílateli
  • Poslat dál - umožňuje poslat přijatou zprávu dalším uživatelům (před odesláním ji lze editovat)
  • Smazat - nenávratně odstraní přijatou zprávu
  • Uložit - uloží přijatou zprávu do textového souboru messages.txt v adresáři Messages aplikace.

Máme-li otevřeno okno s přijatými zprávami a přijde nám nová zpráva, zůstane zobrazena aktuální (rozečtená) zpráva a v položce s počtem zpráv se zobrazí informace o počtu nových nepřečtených zpráv.

Pokud nám zprávu poslal uživatel, kterého ještě nemáme v kontaktech, zobrazí se tlačítko přidat, kterým ho můžeme přidat do výchozí skupiny dle nastavení.


Posílání zpráv z historie

Historie odeslaných zpráv Vám umožňuje znovu poslat zprávu, kterou máte uloženou v historii. Odesílané zprávy se do historie ukládají, pokud při odesílání máte zatrhnutou volbu uložit do historie.
Dvojklikem na vybranou zprávu nebo kliknutím na tlačítko OK přenesete zprávu z historie do okna pro posílání zpráv, kde ji můžete upravit a opětovně odeslat.


Posílání SMS

SMS jsou posílány prostřednictvím emailu. Je tedy nutné mít správně vyplněny parametry SMTP serveru v nastavení a emailovou adresu ve svých detailech. Text zprávy je rozdělen tak, aby respektoval maximální možnou délku zprávy nastavenou příjemcem (pokud je příjemců více, bude zobrazeno rozdělení podle příjemce, který má nastavenu nejmenší maximální délku SMS; při vlastním odesílání však bude zpráva rozdělena individuálně pro každého uživatele dle nastavení jeho max. délky SMS).

SMS lze posílat i více uživatelům (popř. i skupinám). Uživatele lze vybírat pomocí rozšířeného výběru.

Kliknutím na tlačítko uživatelem def. lze do textu zprávy vložit zprávy, které si nadefinujete v nastavení.

Zprávu lze odeslat ihned nebo později. Pokud chcete odeslat zprávu ihned a nejste on-line, zpráva se zařadí do fronty SMS a bude odeslána jakmile budete on-line.

Odeslané zprávy se ukládají do historie SMS.

Jednotlivé ikony v seznamu adresátů označují:

- VIP uživatel z kontaků
- uživatel z kontaků
- uživatel z SMS bookmarku
- SMS skupina

SMS zprávy lze posílat:

  • skupinám SMS - výběrem skupiny z SMS bookmarku
  • uživatelům z kontaků - vyvoláním kontextového menu na přislušném uživateli a zvolením Send SMS
  • uživatelům z SMS bookmarku - výběrem uživatele z SMS bookmarku
  • Pokud chcete poslat SMS uživateli, kterého nemáte v kontaktech, zvolte volbu není v bookmarku (v okně SMS bookmark - bookmark uživatelů). Pak musíte vyplnit SMS email adresáta a nastavit maximální délku SMS. Výběr uživatelů ze seznamu je v tomto případě blokován.


Plánování odesílání SMS zpráv

Pokud při odesílání SMS zvolíme odeslat později, můžeme specifikovat nejen datum a čas odeslání SMS zprávy, ale i počet a periodu opakovaného odeslání této zprávy.

Příklad uvedený na obrázku znamená, že se do fronty SMS zařadí 4 SMS zprávy s následujícími časy odeslání:

  • 5.11.2001 v 10:00 hod. (datum a čas je přimo nastaven)
  • 5.11.2001 v 10:15 hod. (1. opakovaná zpráva - 15 minut po původní)
  • 5.11.2001 v 10:30 hod. (2. opakovaná zpráva - 30 minut po původní)
  • 5.11.2001 v 10:45 hod. (3. opakovaná zpráva - 45 minut po původní)

Zprávy se pak zařadí do fronty SMS a po úspěšném odeslání se uloží do historie SMS.


Fronta SMS zpráv

Do fronty se řadí všechny zprávy, které jsou připraveny k odeslání. Zprávy jsou seřazeny podle data a času odeslání tak, že zprávy, které se mají odeslat nejdříve jsou nahoře. Zprávy můžeme z fronty libovolně odstraňovat (zabránit jejich odeslání), ihned je odeslat (dojde k dřívějšímu odeslání, než bylo naplánováno), popř. editovat. Pokud se snažíte odeslat některou zprávu a nejte on-line, zpráva se pouze zařadí ve frontě tak, aby byla odeslána co nejdříve.

Úspěšně odeslané zprávy se ukládají do historie SMS.


Historie SMS zpráv

Do historie se řadí všechny odeslané zprávy. Zprávy jsou seřazeny podle data a času odeslání tak, že zprávy, které se byly odeslány nejdříve jsou dole. Zprávy můžeme z historie libovolně mazat, znovu je odesílat, popř. editovat. Pokud se snažíte odeslat některou zprávu a nejte on-line, zpráva se pouze zařadí do fronty tak, aby byla odeslána co nejdříve.

Úspěšně odeslané zprávy se opět ukládají do historie SMS.

V historii se archivuje maximálně 500 zpráv.


SMS bookmark - bookmark uživatelů

Do SMS bookmarku uživatelů můžete ukládat uživatele, které nemáte v kontaktech, ale chcete jim posílat SMS zprávy.

Dvojklikem na uživatele (nebo kliknutím na tlačítko OK) mu můžete poslat SMS zprávu.

Pokud chcete poslat SMS zprávu uživateli, kterého nemáte v kontaktech ani v bookmarku, klikněte na tlačítko není v bookmarku.

Přidávání a editace uživatelů

  • zadejte jméno uživatele
  • zvolte operátora (operátory lze přidávat v záložce SMS operators v sekci nastavení)
  • zadejte tel. číslo uživatele popř. jméno (dle příslušného operátora)


SMS bookmark - SMS skupiny

SMS skupiny sdružují několik uživatelů z SMS bookmarku uživatelů i z kontaktů. Pokud tedy často posíláte stejné SMS zprávy několika uživatelům, můžete vytvořit SMS skupinu a zařadit je do ní. Posílání SMS pak bude jednodušší.

Dvojklikem na skupinu (nebo kliknutím na tlačítko OK) můžete poslat SMS zprávu všem uživatelům ve skupině.

Přidávání a editace skupin

  • zadejte jméno skupiny
  • zařaďte vybrané uživatele do skupiny - vyberte uživatele z levé části (dostupní uživatelé) a klikněte na tlačítko se symbolem >. Zvolení uživatelé se tak zařadí do skupiny.


Nastavení

  • Jazyk - pokud jsou v adresáři s aplikací soubory s dalšími jazykovými mutacemi aplikace, zobrazí se v menu všechny dostupné jazyky, do kterých lze aplikaci přepnout. Po změně jazyku je třeba aplikaci restartovat.
  • Obecné - nastavení portů, výchozí skupiny, výchozí akce při dvojkliku a ostatních obecných parametrů
  • Dialogy - nastavení zobrazování různých potvrzovacích a informačních dialogů
  • Zvuky - nastavení zvuků jednotlivých událostí
  • Email a SMS - nastavení parametrů emailu a SMS (SMTP server, login, podpis, pozdrav...)
  • Chat - nastavení parametrů chatu (počet zobrazovaných zpráv, automatické zprávy...)
  • Stavové zprávy - nastavení zpráv pro stavy NA a DND
  • Stavové události - nastavení chování aplikace v jednotlivých stavech (On-line, Chat, DND, NA, FFC)
  • SMS operátoři - přidávání a editace SMS operátorů pro uživatele v SMS bookmarku
  • Uživatelem definované SMS - přidávání a editace uživatelem definovaných SMS zpráv


Nastavení - obecné

  • Port pro odesílání a příjem zpráv - zprávy jsou přenášeny pomocí UDP protokolu, zvolený port nesmí být obsazený jinou aplikací. Všichni uživatelé, se kterými chcete komunikovat musí mít nastaven stejný port! Doporučuje se ponechat výchozí hodnotu
  • Port pro odesílání a příjem souborů - soubory jsou přenášeny pomocí TCP protokolu. Všichni uživatelé, se kterými chcete přenášet soubory musí mít nastaven stejný port! Doporučuje se ponechat výchozí hodnotu
  • Port pro rozhovor - rozhovor je realizován pomocí UDP protokolu. Všichni uživatelé, se kterými chcete mluvit musí mít nastaven stejný port! Doporučuje se ponechat výchozí hodnotu
  • Interval obnovování uživatelů - ve zvoleném časovém intervalu se zjišťuje stav a detaily uživatelů uvedených v kontaktech
  • Výchozí akce při dvojkliku - akce, která se provede při dvojkliku levým tlačítkem myši na uživatele v kontaktech
  • Výchozí skupina - viz. automatické přidávání uživatelů
  • Automaticky přidávat uživatele, který Vás zařadí do svých kontaktů - tato volba automaticky přidá do výchozí skupiny každého uživatele, který si Vás zařadí do svých kontaktů
  • Převádět IP adresy na jména počítačů - povolí převod IP adresy na jméno počítače (např. 147.229.10.13 -> sts.dcse.fee.vutbr.cz). Na některých sítích může tato operace trvat i několik sekund!
  • Upřednostňovat emailovou adresu před IP adresou nebo jménem počítače - pokud má uživatel zadánu emailovou adresu, zobrazí se emailová adresa místo IP adresy nebo jména počítače (např. při posílání zpráv)
  • Posílat a přijímat fotografie v detailech uživatelů - povolí přenášení fotografie při zasílání a přijímaní detailů
  • VIP uživatel má zpřístupněny všechny moje detaily - uživatel, označený jako VIP má přístup ke všem položkám mých detailů, nezávisle na nastavení voleb zveřejnit
  • Zobrazovat vždy v popředí (stay on top) - okno aplikace bude vždy viditelné, nebude se překrývat okny jiných aplikací
  • Po startu minimalizovat - aplikace je po startu minimalizována do traye (vedle hodin)
  • Bez zvuku - zakáže přehrávání zvuků v celé aplikaci


Nastavení - dialogy

Umožňuje nastavit zobrazování jednotlivých potvrzovacích dialogů a informačních zpráv.


Nastavení - zvuky

Umožňuje nastavit zvuky pro jednotlivé události.
  • Nová zpráva - zvuk, který se přehraje při přijetí nové zprávy
  • Nový vzdálený uživatel - zvuk, který se přehraje při automatickém přidání uživatele (popř. při nalezení uživatele v lokální síti). Pokud je zvolena volba pouze pokud je aplikace minimalizovaná, je zvuk přehrán pouze, je-li aplikace minimalizovaná
  • VIP uživatel on-line - zvuk, který se přehraje pokud VIP uživatel přejde do stavu On-line
  • Timeout pro NA - zvuk, který se přehraje při automatickém přepnutí do stavu NA po delší době nečinnosti
  • Odeslání SMS - zvuk, který se přehraje při odeslání SMS zprávy
  • Přenos souboru - zvuk, který se přehraje při zobrazení požadavku na přenos souboru
  • Privátní chat - zvuk, který se přehraje při zobrazení požadavku na privátní chat
  • Rozhovor - zvuk, který se přehraje při zobrazení požadavku na rozhovor


Nastavení - chat

  • Počet zpráv zobrazovaných v chatu - pokud počet zpráv v chatu překročí tuto hodnotu, automaticky se smaže nejstarší zpráva
  • Pauza, zaneprázdněn - 2 zprávy, které můžete nadefinovat. Tyto zprávy jsou pak přiřazeny příslušným ikonám v chatu a privátním chatu
  • Povolit automatické posílání zpráv - aktivuje posílání výše uvedených přednastavených zpráv


Nastavení - email a SMS

  • SMTP server, port, přihlašovací jméno, heslo - parametry SMTP serveru používaného pro odesílání emailů a SMS. Pokud chcete odesílat emaily a SMS, musíte tyto položky vyplnit.

    • Pro posílání emailů lze používat:
    • Interní jednoduchý klient v aplikaci Hnet Info Chat
    • Klient systému Hnet Info (Hnet Info Mail)
    • Výchozí klient operačního systému

  • Odstranit diakritiku před odesláním SMS - před odesláním SMS bude z textu zprávy odstraněna diakritika (funkční pouze pro český jazyk).
  • Posílat v obráceném pořadí - umožňuje posílat jednotlivé části dlouhé SMS zprávy v opačném pořadí (od konce).
  • Přidávat podpis za SMS - umožňuje automaticky přidat na konec každé SMS přednastavený podpis.
  • Přidávat pozdrav na začátek SMS - umožňuje automaticky přidat na začátek každé SMS přednastavený pozdrav.


Nastavení - stavové zprávy

  • NA zpráva - zpráva, která se zobrazí uživatelům pokud jste změnili stav na NA. Zprávu lze editovat také při přepnutí do stavu NA.
  • NA zpráva pro nečinnosti - zpráva, která se zobrazí uživatelům pokud aplikace automaticky změnila Váš stav na NA pro dlouhou dobu nečinnosti na PC
  • Použít poslední zadanou NA zprávu místo NA zprávy pro stav nečinnosti - pokud je zvolena tato volba, uživatelům se po automatickém přepnutí do stavu NA pro dlouho dobu nečinnosti zobrazuje NA zpráva místo NA zprávy pro stav nečinnosti
  • Timeout pro NA - časový interval určující dobu nečinnosti na PC, po které změní aplikace automaticky Váš stav na NA
  • DND zpráva - zpráva, která se zobrazí uživatelům pokud jste změnili stav na DND. Zprávu lze editovat také při přepnutí do stavu DND.


Nastavení - stavové události

Zde můžete nastavit chování aplikace v jednotlivých stavech (On-line, Chat, DND, NA a FFC).

Způsob zobrazování nových zpráv:
  • Ihned zobrazit novou zprávu - nová zpráva je ihned zobrazena
  • Zobrazit pouze blikající ikonu v trayi - na novou zprávu je upozorněno blikající ikonou obálky v trayi (vpravo na liště, vedle hodin) a dvojklikem na tuto ikonu lze zprávu zobrazit
  • Přehrát zvuk - po přijetí nové zprávy je přehrán nastavený zvuk

Požadavky na přenos souboru, rozhovor a privátní chat:
  • Zobrazovat všechny požadavky - všechny příchozí požadavky jsou zobrazeny
  • Zobrazovat pouze požadavky od VIP uživatelů - příchozí požadavky jsou filtrovány, požadavky od VIP uživatelů jsou zobrazeny, ostatní jsou odmítnuty
  • Nezobrazovat požadavky - všechny příchozí požadavky jsou odmítnuty
  • Přehrát zvuk - při zobrazení požadavku je přehrán nastavený zvuk


Nastavení - SMS operátoři

Zde můžete definovat SMS operátory, které pak můžete přiřazovat jednotlivým uživatelům v bookmarku SMS uživatelů.

  • Název operátora - výstižné pojmenování operátora (např. CZ Paegas 603, CZ Eurotel 602 apod.)
  • Před číslem - skupina znaků nebo čísel uváděná před vlastním tel. číslem uživatele. Může se jednat např. o mezinárodní předvolbu nebo nemusí být vůbec zadáno (závisí na adrese emailové schránky specifiokované operátorem).
  • Za číslem - skupina znaků nebo čísel uváděná za vlastním tel. číslem uživatele. Může se jednat např. o @sms.paegas.cz, @sms.eurotel.cz apod.
  • Max. délka - maximální délka jedné SMS zprávy povolená operátorem


Nastavení - uživatelem definované SMS

Zde můžete definovat SMS zprávy, které lze vkládat při odesílání SMS.

  • Jméno - výstižné pojmenování SMS zprávy. Jméno bude zobrazeno v menu při odesílání SMS.
  • Text SMS - vlastní text SMS zprávy


Rozšířený výběr

Rozšířený výběr umožňuje výběr více položek ze seznamu. Několik po sobě jdoucích položek vyberete tak, že kliknete na první položku, kterou chcete vybrat, podržíte SHIFT a vyberete poslední položku. Pokud chcete vybírat položky, které nejsou za sebou, přidáváte je do seznamu kliknutím na položku se současným držením klávesy CTRL.